Friday, December 9, 2011

      
   Its an urgent message for Adobe software users especially Adobe Reader users. A major fault that had been found in adobe reader is very hazardous to PC users who are also Adobe Software users. This is very dangerous since the hackers can control your PC through the tough ways of hacking and please be careful. This problem is seen in the Adobe Reader X (10.11)  and the earlier versions of Adobe reader But the reports say that the computers which uses Adobe Reader 9.1 have become the prey for attack. As we know PDF is a compact and most used document format because of its law memory as well as portability to other OSs so the Adobe reader is also present in a majority of computers. According to Adobe's Post. And its sure that the UNIX and mac based computer users are also faced this challenge as well as windows based systems
                                  
                     "A critical vulnerability has been identified in Adobe Reader X (10.1.1) and earlier versions for Windows and Macintosh, Adobe Reader 9.4.6 and earlier 9.x versions for UNIX, and Adobe Acrobat X (10.1.1) and earlier versions for Windows and Macintosh. This vulnerability (CVE-2011-2462) could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that the vulnerability is being actively exploited in limited, targeted attacks in the wild against Adobe Reader 9.x on Windows."

              As per their report those effected versions are Adobe Reader X (10.1.1) and earlier 10.x versions for Windows and Macintosh, Adobe Reader 9.4.6 and earlier 9.x versions for Windows, Macintosh and UNIX, Adobe Acrobat X (10.1.1) and earlier 10.x versions for Windows and Macintosh, Adobe Acrobat 9.4.6 and earlier 9.x versions for Windows and Macintosh. And Adobe has also reported that they have started the development of an update which wipes out this vulnerability. And this update for windows will be available on 6th December as well as UNIX users will get the update on 2012 January 12. And this useful warning was given to Adobe by Defense Security Information Exchange and Lockheed martin. 
           One and only way to escape from this problem is installing Adobe Reader X. You Can also Download It From "Here"